Zimbabwe - Call Center Shared Line Down
Incident Report for Convercent
Resolved
We have procured a new Zimbabwe shared national number that has passed testing and is ready for use. The new national number for Zimbabwe is 263 24 2799929. Individuals can now call in reports through this national number and can still submit a report through web intake, located on your organization's dedicated landing page or at https://www.convercent.com/report.

We are updating the Zimbabwe shared number listed on landing pages and related content within Convercent's Community and Knowledge base. If your organization has any materials that contain the Zimbabwe number, such as a code of conduct, flyers, intranet, policies, etc., please make sure you update those as soon as possible with the new Zimbabwe shared number.

If you have any questions or concerns, please don't hesitate to contact our support team.
Posted Oct 26, 2022 - 14:54 MDT
Update
We are continuing to work on a fix for this issue. We have a request in for a new line and expect to receive an update in October 2022 if one is available
Posted Sep 15, 2022 - 08:30 MDT
Identified
The automated line testing system Convercent uses to monitor phone-line uptime identified that our Zimbabwe based shared telephony line is no longer active. This is due to an unexpected, country-specific telecommunications regulatory change. This issue is our team's number one priority to resolve as we understand its impact on your employees' ability to report using those Zimbabwe numbers.

We are actively working to acquire new lines to resolve this issue as quickly as possible. In the meantime, individuals can still submit reports through web intake, located on your organization's dedicated landing page or at https://www.convercent.com/report. We also recommend that you note any materials containing that Zimbabwe number so you can quickly make updates once we have a new phone line available.

If you would like to receive an email notification when that new number is available, please click Subscribe to Updates on the top right and enter your email to subscribe to our Outage Notifications. If you have any questions or concerns, don't hesitate to contact our support team.
Posted Jul 08, 2022 - 12:26 MDT
This incident affected: US Trial (US Trial, Reporting, SMTP Services), EU Trial (EU Trial, Reporting, SMTP Services), EU Production (EU Production, Reporting, SMTP Services), US Production (US Production, Reporting, SMTP Services), and Convercent Helpline Call Center.