Convercent Application Impairment
Incident Report for Convercent
Resolved
The issue with the reporting service has been resolved. You should now be able to fully access reports and get the results and data returned to you as expected. thank you for your patience.
Posted Jul 04, 2020 - 11:18 MDT
Investigating
We are actively investigating an issue regarding the reporting service of the Convercent Application and are pausing data refreshes during this time. We apologize for any inconvenience this has caused and we are working towards having this restored shortly, until then the data will be stale.
Posted Jul 03, 2020 - 10:41 MDT
This incident affected: US Trial (US Trial) and EU Production (Reporting).