Guatemala - Call Center Shared Line Down
Incident Report for Convercent
Resolved
We have resolved the outage with our Guatemala shared Toll-Free number and has passed testing and is ready for use. Individuals can now call in reports through this Toll-Free number and can still submit a report through web intake, located on your organization's dedicated landing page or at https://www.convercent.com/report.

If you have any questions or concerns, please don't hesitate to contact our support team.
Posted Sep 22, 2022 - 09:35 MDT
Identified
Line testing has identified that our Guatemala based shared telephony line (+502-23784832) is no longer active. This issue is our team's number one priority to resolve as we understand its impact on your employees' ability to report using those Guatemala number.

We are actively working with the local telephony proivder to resolve this issue as quickly as possible. In the meantime, individuals can still submit reports through web intake, located on your organization's dedicated landing page or at https://www.convercent.com/report.

If you would like to receive an email notification when that number has been restored, please click Subscribe to Updates on the top right and enter your email to subscribe to our Outage Notifications. If you have any questions or concerns, don't hesitate to contact our support team.
Posted Sep 21, 2022 - 11:49 MDT
This incident affected: Convercent Helpline Call Center.