Convercent Application Impairment
Incident Report for Convercent
Resolved
The issue with Issue Details displaying an "Our apologies" error page has been resolved. Should you have any additional questions or concerns, please do not hesitate to use our Support Community at https://support.convercent.com/, or submit a ticket.
Posted May 18, 2020 - 13:26 MDT
Investigating
We are aware of, and actively investigating, an issue regarding Issue Details returning "Our apologies" when trying to view issues in the Convercent Application. This currently impacts only Administrators and Moderators. Reporting party visibility is not impacted at this time.
Once we have identified and resolved the cause of this issue, we will provide an update to this status. We apologize for any inconvenience this has caused.
Posted May 18, 2020 - 11:24 MDT
This incident affected: US Trial (US Trial), EU Production (EU Production), and US Production (US Production).