IM-850 Issue Manager and Disclosure Manager Loading Issues
Incident Report for Convercent
Resolved
Corrective actions have been deployed and after a period of monitoring, we can confirm the resolution of this incident.
Posted Nov 25, 2024 - 05:13 MST
Identified
Our engineering teams are actively working with Microsoft Support to resolve the issue.

Additional updates will be shared as progress is made.
Posted Nov 25, 2024 - 04:20 MST
Investigating
Users may be unable to load the Issue Manager or Disclosure Manager within the Convercent platform. The impact is specific to customers hosted on the Prod-EU environment.

We’re investigating the issue and will provide an update as soon as possible.
Posted Nov 25, 2024 - 03:03 MST
This incident affected: EU Production (EU Production).