IM-852 Convercent Prod EU - SSO Authentification Errors
Incident Report for Convercent
Resolved
Corrective actions have been deployed and after a period of monitoring, we've confirmed the resolution of this incident.

If you are still experiencing issues, please contact our support teams quoting IM-852.
Posted Nov 25, 2024 - 09:05 MST
Identified
Following incident IM-850, some users may observe 'unable to authenticate the user' errors when attempting to login via SSO.

Our engineering teams are investigating and further updates will provided shortly.
Posted Nov 25, 2024 - 07:45 MST
This incident affected: EU Production (EU Production).