Convercent Application Outage
Incident Report for Convercent
Resolved
Thank you for your patience while we worked to resolve the issue with the Convercent application not being accessible for some logins. We were able to identify the cause of the issue and take appropriate steps to resolve. We have also confirmed that all users are now able to get back into the Convercent application.
Posted Feb 03, 2020 - 09:41 MST
Investigating
We are aware of and actively investigating an issue with some logins on the Convercent platform not being successful. This is currently affecting our US environments.
Posted Feb 03, 2020 - 08:57 MST
This incident affected: US Trial (US Trial) and US Production (US Production).