IM-858 Issue Manager and Disclosure Manager Loading Issues
Incident Report for Convercent
Resolved
Corrective actions have been deployed and after a period of monitoring, we've confirmed the resolution of this incident.

If you are still experiencing issues, please contact our support teams quoting IM-858.

Root cause analysis investigations have been initiated and an RCA will be provided.
Posted Nov 26, 2024 - 08:00 MST
Update
We've identified the root cause and continue to evaluate the corrective measures required to mitigate the impact.
Posted Nov 26, 2024 - 05:54 MST
Update
We are actively reviewing the mitigation measures and have engaged our third-party partners for their assistance.

We will share further updates as soon as they become available.
Posted Nov 26, 2024 - 03:27 MST
Identified
Users may be unable to load the Issue Manager or Disclosure Manager within the Convercent platform. The impact is specific to customers hosted on the Prod-EU environment.

We’re investigating the issue and will provide an update as soon as possible.
Posted Nov 26, 2024 - 02:21 MST
This incident affected: EU Production (EU Production).