Microsoft Application Gateway Update
Incident Report for Convercent
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 08:30 MDT
Monitoring
On March 6th @ 10:30 AM MST Convercent upgraded our Microsoft Application Gateway from V1 to V2. This upgrade also includes updates to the SSL/TLS protocols to strengthen security.

Learn more about Microsoft Application Gateway V2: https://learn.microsoft.com/en-us/azure/application-gateway/overview-v2

With this change, the IP information that the Convercent application operates through will change. For most customers, you will not see any change however it is recommended that customers work with their IT department to determine if they will need to flush any cache that might be holding the previous IP address. It is possible that as a customer you may need to flush your DNS cache, the IT department may need to flush the web proxy cache or update the local DNS servers.

As a user to flush your DNS cache: https://www.whatsmydns.net/flush-dns.html
Posted Mar 07, 2023 - 13:00 MST
This incident affected: EU Production (EU Production) and US Production (US Production).