Issue Manager and Disclosure Manager Loading Issues
Incident Report for Convercent
Resolved
Corrective actions have been deployed and after a period of monitoring, we can confirm the resolution of this incident.
Posted Oct 15, 2024 - 08:58 MDT
Investigating
Users may be unable to load the Issue Manager or Disclosure Manager within the Convercent platform. The impact is specific to customers hosted on the Prod-EU environment. We’re investigating the issue and will provide an update within the next hour.
Posted Oct 15, 2024 - 07:40 MDT
This incident affected: EU Production (EU Production).