Users may receive a 404 error when attempting to access app.convercent.com
Incident Report for Convercent
Resolved
We’ve successfully recovered all the impacted cloud infrastructure, resulting in all Convercent sites now being accessible.

https://app.convercent.com/ - Working
https://trial.convercent.com/ - Working
https://app.convercent.us/ - Working
https://trial.convercent.us/ - Working

If you are still experiencing issues, please contact our support teams quoting IM-655.

Root cause analysis investigations have been initiated and an RCA will be provided following a period of working with Microsoft.
Posted Jul 19, 2024 - 16:07 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 14:58 MDT
Update
Our engineering teams continue to implement additional corrective measures and are closely monitoring the results of those actions.
Posted Jul 19, 2024 - 14:29 MDT
Update
Our engineering teams continue to monitor the implemented corrective actions.
Posted Jul 19, 2024 - 13:24 MDT
Update
Our engineering teams are implementing corrective actions and are monitoring the results of those actions.
Posted Jul 19, 2024 - 12:12 MDT
Update
Our Engineering teams are continuing to run additional troubleshooting actions.
Posted Jul 19, 2024 - 11:11 MDT
Update
We’ve been successful in rebooting a subset of the affected cloud infrastructure, however this has not remediated impact at this time. While we attempt to restart the remaining infrastructure, we’re running additional troubleshooting actions.
Posted Jul 19, 2024 - 10:05 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 08:42 MDT
Identified
We’ve determined that this issue is the result of the large Microsoft Azure outage that is currently occurring. While we wait for Microsoft to resolve the issue, we’re attempting to restore functionality by restarting the affected cloud infrastructure. We will provide further updates as our attempts to remediate the issue progress.
Posted Jul 19, 2024 - 07:07 MDT
Update
Our Engineering teams continue to attempt restarts on the impacted virtual machines in an attempt to restore services.

Further updates will be provided as soon as possible.
Posted Jul 19, 2024 - 06:00 MDT
Update
We’ve determined that any user attempting to access app.convercent.com may encounter a 404 error, preventing them from accessing the tool. Additionally, we've received reports that users are unable to progress through the login screen for trial.convercent.com

We're reviewing our service health monitors to determine the source of the issue. We will provide updates as the investigation progresses.
Posted Jul 19, 2024 - 02:59 MDT
Investigating
We’ve identified that some users are experiencing connectivity issues when attempting to access app.convercent.com, resulting in a 404 error. We’re investigating the issue and will provide an update as soon as possible.
Posted Jul 19, 2024 - 02:21 MDT
This incident affected: US Trial (US Trial), EU Trial (EU Trial), EU Production (EU Production), and US Production (US Production).