EU Production OData Reports Service Unavailability
Incident Report for Convercent
Resolved
The OData reporting is now reactivated, allowing customers to retrieve data from the platform via public APIs.
Posted Dec 03, 2024 - 15:26 MST
Identified
To ensure stability to the EU Production environment, OData reporting services have been temporarily disabled. As a result, customers will be unable to pull data from the platform using the public OData APIs. This impacts the following:

Reporting > Data Services > OData Reports

We are actively working to restore OData reporting functionality and will provide an update on its availability early next week.

We apologise for any inconvenience caused and appreciate your patience as we continue to improve platform stability.
Posted Nov 26, 2024 - 08:04 MST
This incident affected: EU Production (Reporting).