Scheduled Maintenance - Convercent Reporting Infra (US)

Scheduled for Jul 13, 21:00 MDT  -  Jul 14, 09:00 MDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 09, 2025 - 14:41 MDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 09, 2025 - 14:40 MDT

Scheduled

Microsoft will be performing scheduled maintenance on Convercent US Reporting infrastructure at the below date & time. Please be aware that during this 12 hours maintenance window, around 6 hours of outage of Convercent Reporting module & missing data refresh from the previous day - are expected. Once completed, the system will be available and functional again. Any missing reporting data will be picked up by the next refresh at the end of the day. Please plan accordingly.

Maintenance Schedule:
Sunday, July 13, 2025 - 9pm MDT/MST
Posted Jul 09, 2025 - 14:40 MDT
This scheduled maintenance affects: US Production (Reporting).