IM-949 SFTP Functionality Issues

Incident Report for Convercent

Resolved

Corrective actions have been deployed and after a period of monitoring, we've confirmed the resolution of this incident.

If you are still experiencing issues, please contact our support teams quoting IM-949.
Posted Feb 06, 2025 - 13:56 MST

Identified

We are aware of an issue that is preventing users from accessing SFTP functionality in both the EU and US Production environments. This may impact the ability to transfer files, automate data exchanges, or integrate with external systems relying on SFTP connections.

Our teams are actively investigating the issue, and we will provide further updates as soon as more information becomes available.
Posted Feb 06, 2025 - 13:35 MST
This incident affected: EU Production (EU Production) and US Production (US Production).