Chile - Call Center Line Down

Incident Report for Convercent

Resolved

The outage for Chile Toll-Free numbers has been resolved by the in-country provider. If you are still experiencing issues with your hotline number, please notify our support team.

If you have any questions or concerns, please don't hesitate to contact our support team.
Posted Feb 06, 2026 - 18:22 MST

Identified

The automated line testing system Convercent uses to monitor phone-line uptime identified that our Chile based telephony lines are no longer active. This issue is our team's number one priority to resolve as we understand its impact on your employees' ability to report using those Chile numbers.

We are actively working to resolve this issue as quickly as possible. In the meantime, individuals can still submit reports through web intake, located on your organization's dedicated landing page or at https://www.convercent.com/report.
Posted Feb 06, 2026 - 13:09 MST
This incident affected: Convercent Helpline Call Center.