IM-843 Issue Manager and Disclosure Manager Loading Issues
Incident Report for Convercent
Resolved
Corrective actions have been deployed and after a period of monitoring, we can confirm the resolution of this incident.
Posted Nov 21, 2024 - 08:10 MST
Investigating
Users may be unable to load the Issue Manager or Disclosure Manager within the Convercent platform. The impact is specific to customers hosted on the Prod-EU environment.

We’re investigating the issue and will provide an update as soon as possible.
Posted Nov 21, 2024 - 06:35 MST
This incident affected: EU Production (EU Production).