Algeria - Call Center Shared Line Down
Incident Report for Convercent
Resolved
After continued work with our telephony providers and in country providers, we are unable to provide telephone access in Algeria. Algeria will be considered non-serviceable for call center use at this time. Web access to submit reports will remain unchanged and is available.
Posted Nov 30, 2023 - 13:13 MST
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2023 - 09:57 MDT
Identified
We have been notified by our telephony provider that our Algeria based shared telephony line +213-982402369 is no longer active. This is due to an unexpected, country-specific telecommunications regulatory change.

We are actively working to acquire new lines to resolve this issue as quickly as possible. In the meantime, individuals can still submit reports through web intake, located on your organization's dedicated landing page or at https://www.convercent.com/report. We also recommend that you note any materials containing that Algeria number so you can quickly make updates once we have a new phone line available.

If you would like to receive an email notification when that new number is available, please click Subscribe to Updates on the top right and enter your email to subscribe to our Outage Notifications. If you have any questions or concerns, don't hesitate to contact our support team.
Posted May 16, 2023 - 12:43 MDT
This incident affected: Convercent Helpline Call Center.