Convercent platform intermittent service degradation
Incident Report for Convercent
Resolved
The Convercent platform is available and the incident has been resolved.

Following the migration of Convercent's domain name system (DNS) registration, replication times may vary across different Internet service providers (ISPs) and so there may still be some residual impact as each Internet Service Provider follow their own DNS update schedule.

If you are still experiencing issues, please contact our support teams quoting IM-638.
Posted Jul 17, 2024 - 05:15 MDT
Monitoring
Following the migration of Convercent's domain name system (DNS) registration, customers may observe intermittent unavailability of the Convercent E.U Production platform. Behaviours may include DNS and CNAME Errors.

The Convercent platform is available although some customers may still receive the specified errors as there may still be some residual impact whilst Internet Service Providers (ISPs) complete their DNS update schedule.
Posted Jul 16, 2024 - 08:06 MDT
This incident affected: EU Production (EU Production).