E-mail Notifications Service Degradation

Incident Report for Convercent

Resolved

This incident has been resolved.
Posted Mar 11, 2024 - 07:46 MDT

Monitoring

Please be advised we have completed the requeue of the messages that were not sent out during the outage period. The previously mentioned workaround, having your IT department add the following IP Address to the allow IP list; 167.89.71.179, remains in place, and customers should follow this step to ensure email notifications continue. We are engaged with the provider to restore nominal service. Updates will follow upon the next milestones.
Posted Oct 06, 2023 - 12:45 MDT

Update

Please be advised that we have now restored email functionality for new emails being queued and sent, and are currently working on re-queueing emails that were sent during the failure. Updates will follow upon milestones.
Posted Oct 06, 2023 - 08:35 MDT

Identified

We’ve identified an issue where email notifications from the Convercent application are not being sent. The impact is limited to users in the U.S. production environment. We’re engaging with our provider.

We have identified a temporary fix. As a workaround please have your IT department add the following IP Address to the allow IP list; 167.89.71.179.

Additional updates will be provided upon the next milestones.
Posted Oct 04, 2023 - 11:08 MDT
This incident affected: US Production (US Production, Reporting, SMTP Services).